游走之鱼 / 软件指标 / 山谷停板主图,副图.选股

分享

   

山谷停板主图,副图.选股

2013-05-23  游走之鱼

{山谷停板主图}
M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;
M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;
M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;
A:MA(C,5)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
DRAWTEXT(LAST(C<O,3,0) ANDLAST(VOL<REF(VOL,1),3,0),L*0.975,'三阴一阳');
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX")AND CROSS
("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 ANDVOL>REF(VOL,1),L*0.975,'暴张');
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND"CCI.CCI">REF("CCI.CCI",1)
AND CROSS("CCI.CCI",-100),L*0.975,'背离底');
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) ANDVOL>REF(VOL,1)*2 ANDC>REF(C,1)*1.05,
L*0.975,'平台起');
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) ANDC>REF(C,1)*1.098,L*0.93,'山谷停板');


{山谷暴张选}
暴张:(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") ANDCROSS
("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 ANDVOL>REF(VOL,1));

{山谷背离底选}
背离底:(LAST(MA(C,5)<MA(C,10),5,0) AND"CCI.CCI">REF("CCI.CCI",1) ANDCROSS("CCI.CCI",-
100));

{山谷平台起副}
DRAWICON(LAST((H-L)/REF(C,1)<0.1,5,0) ANDVOL>REF(VOL,1)*2 ANDC>REF(C,1)*1.05,L*0.975,1);

{山谷涨停板选}
山谷板:LAST(MA(C,5)<MA(C,10),5,0) ANDC>REF(C,1)*1.098,COLORFFFFFF;

{三阴一阳副}
DRAWTEXT(LAST(C<O,3,0) ANDLAST(VOL<REF(VOL,1),3,0),L*0.975,'▲'),COLORWHITE;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>