路那一边 / MACD / 通达信MACD多周期指标公式

0 0

   

通达信MACD多周期指标公式

2014-08-22  路那一边


DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
DIF60:EMA(CLOSE,24)-EMA(CLOSE,52),COLORRED;
DEA60:EMA(DIF60,18);
DIF240:EMA(CLOSE,96)-EMA(CLOSE,208);
DEA240:EMA(DIF240,72);
DRAWBAND(DIF240,RGB(155,50,50),DEA240,RGB(0,100,50));
DRAWBAND(DIF60,RGB(55,80,50),DEA60,RGB(0,50,100));
DRAWBAND(DIF,RGB(255,200,70),DEA,RGB(70,100,50));
MACD:(DIF-DEA)*2,COLORSTICK;


通达信MACD多周期指标公式



改进版:
DIF240:EMA(CLOSE,96)-EMA(CLOSE,208);
DEA240:EMA(DIF240,72);
DRAWBAND(DIF240,RGB(155,50,50),DEA240,RGB(0,100,50));

DIF60:EMA(CLOSE,24)-EMA(CLOSE,52),COLORRED;
DEA60:EMA(DIF60,18);
DRAWBAND(DIF60,RGB(255,200,70),DEA60,RGB(0,50,100));

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多