hzcnw / TZ 文摘 / 把(小阴小阳及高度控盘)两个指标做成一...

分享

   

把(小阴小阳及高度控盘)两个指标做成一个选股

2014-09-04  hzcnw

编写要求:

股旁网解答:

 网友求助:

一。
小阴小阳:REF(LAST(ISDOWN)>=3,1) AND ((MIN(C,O)-L)/(H-L)>0.667 OR C/O>1 AND C/O<1.02) ;
二。
VAR1:=EMA(EMA(CLOSE,9),9);
VAR2:=100*WINNER(CLOSE*0.95);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
高度控盘:VAR2>50 AND COST(85)<CLOSE AND 控盘>0;
 

解答如下:
小阴小阳:=REF(EVERY(O>C,3),1) AND ((MIN(C,O)-L)/(H-L)>0.667 OR C/O>1 AND C/O<1.02) ;
VAR1:=EMA(EMA(CLOSE,9),9);
VAR2:=100*WINNER(CLOSE*0.95);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
高度控盘:=VAR2>50 AND COST(85)<CLOSE AND 控盘>0;
小阴小阳 OR 高度控盘;

 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>