赚钱股市 / 指标 / 博易追涨买入指标源码

分享

   

博易追涨买入指标源码

2015-03-08  赚钱股市
RSV:=(((HHV(HIGH,13) - CLOSE) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1 >= LWR2),HIGH,LOW,0.05,0),COLORFFDDC0;
STICKLINE((LWR1 >= LWR2),OPEN,CLOSE,5,0),COLORFFDDC0;
STICKLINE((LWR1 < LWR2),HIGH,LOW,0.05,0);
STICKLINE((LWR1 < LWR2),OPEN,CLOSE,5,1);
VAR3AA:=IF((CLOSE > REF(CLOSE,1)),88,0);
VAR4AA:=IF(((((CLOSE / REF(CLOSE,1)) > 1.05) AND ((HIGH / CLOSE) < 1.01)) AND (VAR3AA > 0)),91,0);
DRAWTEXT(FILTER((VAR4AA > 90),34),(LOW * 0.95),'买');
DRAWTEXT(FILTER((VAR4AA > 90),34),(LOW * 0.99),'▲');
EMA30:EMA(CLOSE,30);
EMA60:EMA(CLOSE,60),COLOR4080FF;
EMA90:EMA(CLOSE,90),COLORC08000;
EMA120:EMA(CLOSE,120);
SS:=((((((CROSS(EMA30,EMA60) AND (CLOSE > OPEN)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / REF(CLOSE,1)) >= 1.018)) OR (((CROSS(EMA30,EMA120) AND (CLOSE > OPEN)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / REF(CLOSE,1)) >= 1.018))) OR (((CROSS(EMA60,EMA90) AND (CLOSE > OPEN)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / REF(CLOSE,1)) >= 1.018))) OR (((CROSS(EMA30,EMA90) AND (CLOSE > OPEN)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / REF(CLOSE,1)) >= 1.018)));
DRAWICON(SS,(LOW - 0.04),1);
FA:=(BARSLAST(CROSS(MA(CLOSE,60),MA(CLOSE,20))) AND CROSS(MA(CLOSE,20),MA(CLOSE,60)));
STICKLINE(FA,MA(CLOSE,20),(MA(CLOSE,20) - 0.09),4,0),COLORFFFFFF;
DRAWTEXT(FA,(MA(CLOSE,20) - 0.13),'握↑手'),COLORFFFFFF;
TT1:=((CROSS(MA(CLOSE,20),MA(CLOSE,120)) AND CROSS(MA(CLOSE,20),MA(CLOSE,250))) AND (VOL > REF(VOL,1)));
TT2:=(((MA(CLOSE,20) > REF(MA(CLOSE,20),2)) AND (VOL > REF(VOL,1))) AND CROSS(CLOSE,MA(CLOSE,20)));
DRAWTEXT(TT1,(LOW - 0.13),'金叉');
STICKLINE(TT2,LOW,(LOW - 0.09),4,0);
DRAWTEXT(TT2,(LOW - 0.13),'买');
STICKLINE(((((MA(CLOSE,120) >= REF(MA(CLOSE,120),1)) AND CROSS(CLOSE,MA(CLOSE,20))) AND CROSS(CLOSE,MA(CLOSE,120))) AND (VOL > REF(VOL,1))),LOW,(LOW - 0.09),4,0),COLORFF00FF;
DRAWTEXT(((((MA(CLOSE,120) >= REF(MA(CLOSE,120),1)) AND CROSS(CLOSE,MA(CLOSE,20))) AND CROSS(CLOSE,MA(CLOSE,120))) AND (VOL > REF(VOL,1))),(LOW - 0.13),'买'),COLORFF00FF;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>