赚钱股市 / 指标 / 自编黄金组图

分享

   

自编黄金组图

2015-06-20  赚钱股市
N:=5;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
AAA:=2*E-LOW,NODRAW;
AB:=2*E-HIGH,NODRAW;
ACC:=E+(HIGH-LOW),NODRAW;
ADD:=E-(HIGH-LOW),NODRAW;
今阻力:REF(AAA,1),COLORWHITE,NODRAW;
今支撑:REF(AB,1),COLORYELLOW,NODRAW;
明阻力:AAA,COLORCYAN,NODRAW;
明支撑:AB,COLORMAGENTA,NODRAW;
明突破:ACC,COLORGREEN,NODRAW;
明反转:ADD,COLORLICYAN,NODRAW;
回调总天数:HHVBARS(HIGH,500),NODRAW;
最高:REF(HHV(HIGH,500),1);
最低价:REF(LLV(LOW,800),1),COLORLIGRAY;
上低位价:REF(LLV(LOW,30),1),NODRAW;
总涨幅:((CLOSE-最低价)/最低价)*100,COLORRED,NODRAW;
最大涨幅:((最高-最低价)/最低价)*100,COLORMAGENTA,NODRAW;
回调幅度:(上低位价-最高)/(最高-最低价),COLORYELLOW,NODRAW;

_382%:最高-(REF(最高-最低价,1)*0.382),COLORGREEN;
_50%:最高-(REF(最高-最低价,1)/2),COLORRED;
_618%:最高-REF(最高-最低价,1)*0.618,COLORLIBLUE;
_75%:最高-REF(最高-最低价,1)*0.75,COLORLIMAGENTA;MAXV:=CONST(HHV(VOL,21));
MAXS:=CONST(HHV(HIGH,21));
BS:=MAXV/MAXS;
VOLUME:=VOL/BS*0.10;

ORIGIN:=CONST(LLV(LOW,0))-CONST(0.5*HHV(VOLUME,0)),;
STICKLINE(CLOSE>=OPEN,ORIGIN,ORIGIN+VOLUME,0.2,0),COLORRED;
STICKLINE(CLOSE<OPEN,ORIGIN,ORIGIN+VOLUME,0.2,0),COLORGREEN;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>