愚樵青山 / 股票指标 / 大盘和个股的收盘线对比的指标

分享

   

大盘和个股的收盘线对比的指标

2015-12-27  愚樵青山
{
市场相对强度----MSD


《挑战大盘》------ 程峰MSD
    这就是程峰所写的《稳操胜券》书中介绍的指标,准确的应该叫做:市场相对强度,简称为MSD。
研判方法如下:
  1.指数和个股的MSD同在20一下,不关注;
  2.指数msd在低位,个股msd上穿20,有庄介入。
  3.指数msd脱离低位向上,大盘反弹;msd进入50以上大盘反转。
  4.msd大于指数msd的个股属于大盘的领涨板块。
  5.msd处于50以上,无论大盘和个股,均属强势整理。
  6.个股msd先于大盘msd调整到弱势区的股票是庄家已经出货,股价将要进行中线调整。
}


DRAWGBK(C, COLORRGB(100,100,100), COLORRGB(50,50,50),1);
input: N1(34,1,100),K(3,1,100);
PARTLINE(C,20),LINEDOT,COLORCYAN;
PARTLINE(C,50),LINEDOT,COLORGREEN;
VAR1:=LLV(L,N1);
VAR2:=HHV(H,N1);
SD:=(C-VAR1)/(VAR2-VAR1)*100;
MSD:MA(SD,K),PRECISION2,COLORYELLOW;
VAR3:=LLV(INDEXL,N1);
VAR4:=HHV(INDEXH,N1);
DP:=(INDEXC-VAR3)/(VAR4-VAR3)*100;
大盘MSD:MA(DP,K),PRECISION2,COLORMAGENTA;
庄:CROSS(MSD,20),LINETHICK0;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>