红牛2008 / 副图公式 / 分享一个寂寞高手用的绝招利器----优化DMI...

0 0

   

分享一个寂寞高手用的绝招利器----优化DMI指标

2017-02-13  红牛2008

在一轮机会前,股票如何买,怎么买到牛股,是所有散户都很想知道的事。那到底是什么时候买股票获利机会最大而风险最小呢?黑马股。任何黑马在大幅上涨前都有各种征兆,只是一般的投资者很难发现它而已。其实每一个炒股软件里面都自带有一个发现黑马飚涨的利器,这就是DMI指标
  DMI技术指标在股市是很少用的,毕竟能看懂它的内在优势的人不多,一般只有资深高手才会用它。也正因为它有很好的内在价值,所以有很多资深高手一直把它当宝一样使用。它可以告诉投资者在手里的票日后的走势,并且可以能很客观地反影股价在短期内是否快速上涨、还是快速下跌,所以它有它的的好处。同时,它也是捕作飚涨黑马的利器之一
  DMI指标是一个克服贪婪和恐惧的指标。在众多指标中可以说是唯一一个“超级转向”指标,因为它往往在市场观点形成一致的情况,行情也确实出现了单边上涨或下跌的行情时,会孤独的发出风险提示信号。
  DMI有以下几个功能:
  1、判断行情趋势 2、判断行情是否盘整 3、判断行情是否转势。
  但是,如果你粗看DMI的图,会觉得它很复杂,由于它的图中出现了四根线,而且相互缠绕,很难区别其中的复杂信号,很多人看一眼就觉的头晕。今天的这个指标不再存在这个问题,让您不必再为它复杂的结构而头晕,它会让你一目了然,助力你快速进阶成长为一名短线高手。用法参考图片。如果朋友们看了觉得有用,还请多多回复。
 

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI: DMP*100/MTR;
MDI: DMM*100/MTR;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),LINETHICK1;
ADXR:EXPMEMA(ADX,6),COLORWHITE,LINETHICK3;
DRAWBAND(ADX,RGB(139,101,108),ADXR,RGB(72,118,255));
DMM*100/MTR,COLOR00FF00,LINETHICK3;
DMP*100/MTR,COLOR0000FF,LINETHICK3;
VARA4:=(L+H+C+O)/4;
分享一个寂寞高手用的绝招利器-----优化dmi指标

分享一个寂寞高手用的绝招利器-----优化dmi指标

分享一个寂寞高手用的绝招利器-----优化dmi指标

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多