老姜春江水暖 / 待分类 / 十倍牛股基因提前埋伏(附通达信选股公式...

0 0

   

十倍牛股基因提前埋伏(附通达信选股公式源码)

2019-04-19  老姜春江...

最近,*ST凡谷不知不觉已经向10倍牛股的行列靠近了,和东方通信做一个对比,他们的启动并不是没有规律可循。

上面的方框是DMI指标的一处临界位置,DMI指标的四条线分别是红线ADX、绿线ADXR、黄线MDI、白线PDI。

黄线代表空方力量,白线表示多方力量,红绿线表示多空力量的趋势。

当股价在多头趋势,也就是白线在黄线之上时,红绿线越向上走,说明多头趋势越是处于延伸状态,当四条线呈现红绿白黄的依次高低排列时,说明多方如日中天,同时,多方力量的衰竭也是从最盛之时开始的,所以这个时候要注意风险。

当股价处在空头趋势,也就是黄线在白线之上时,红绿线越向上走,说明空方趋势越是处于延伸状态,当四条线呈现红绿黄白的依次高低排列时,说明空方力量最强,同时,空方力量的衰竭也是从这里开始的,所以,这个时候正是诞生大牛股的时候。

图上标注的位置分别是东方通信月线2018年7月31日、*ST凡谷2018年9月28日,这是空方力量衰竭的开始,这个时候,我们就可以分批建仓了。

以东方通信为例

上图中,最下面的最后一个白色三角,是月线DMI指标四条线呈红绿黄白依次高低排列的时间点,此后,经历了长达半年的多空较量,这中间,无论哪一天买进都是对的。

当然,有的人追求的是买在起涨点,不参与任何横盘整理,那么就可以在月线DMI指标四条线呈红绿黄白依次高低排列之后,把个股加入自选股,当出现图上的红色三角信号时,就是买入时机,不过,我们可以很清楚的看到,这中间出现了四次红色三角信号,买在最后一次是最理想的,但实际上,这是很难做到的。

可能有的人看了半天觉得太复杂了,确实,10倍牛股要是简单捕捉到,那人人都是富翁了,所以,这篇文章必须收藏起来,细细品味。

下面分享公式,注意,我标注的一定要一字不错的抄下来,第一个是建立一个附图公式如下:

0,COLORLIRED;

58,COLORLIBLUE,DOTLINE;

80,COLORLIMAGENTA,DOTLINE;

100,COLORLIRED;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

PDI: DMP*100/MTR,COLORWHITE;

MDI: DMM*100/MTR,COLORYELLOW;

ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM),COLORRED;

ADXR:EXPMEMA(ADX,MM),COLORGREEN;

DRAWICON(CROSS(MDI,58),MDI,1);

DRAWICON(CROSS(PDI,58),PDI,2);

N1:=BARSLAST(CROSS(PDI,MDI));

N2:=BARSLAST(CROSS(ADX,ADXR));

TT:N1<10 AND N1>=N2 AND CROSS(ADX,ADXR) AND PDI<58 AND PDI>MDI AND PDI>ADX,NODRAW;

DRAWICON(TT,ADX,38);

空头力度:MDI/PDI,NODRAW;

N3:BARSLAST(CROSS(空头力度,5)),NODRAW;

N4:BARSLAST(CROSS(PDI,MDI)),NODRAW;

N5:COUNT(CROSS(空头力度,5),N4),NODRAW;

DRAWTEXT(N5=1 AND 空头力度>5,5,'1底');

DRAWTEXT(N5=2 AND 空头力度>5,5,'2底');

DRAWTEXT(N5=3 AND 空头力度>5,5,'3底');

下面是选股公式:

ADX1:=我的DMI.ADX#MONTH;

ADXR1:=我的DMI.ADXR#MONTH;

PDI1:=我的DMI.PDI#MONTH;

MDI1:=我的DMI.MDI#MONTH;

NN1:=BARSLAST(CROSS(ADX1,PDI1));

NN2:=BARSLAST(CROSS(ADXR1,MDI1));

T1:=ADX1>ADXR1 AND ADXR1>MDI1 AND MDI1>PDI1;

NN3:=BARSLAST(T1=1);

NN1>=NN2 AND NN2>=NN3 AND 我的DMI.TT#WEEK;

如果同一个时期选出的股票很多,说明大部分股票都已经到了空头转多头的时候,这个时候要积极看多,往往是闭着眼睛买股票都可以赚钱的时候。

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多