红牛2008 / 副图公式 / Macd起爆信号

分享

   

Macd起爆信号

2019-09-23  红牛2008

喜欢指标的应多了解其内在的精髓,股价、量势决定指标形态!本指标简单实用,一看就能明白。


提示的"爆"信号只起参考,不是100%的买入信号。
关健还是MACD的柱线与黄粉线关系,彩带线与黄粉线关系,以及彩带线与MACD的柱线,如果对MACD渗透比较好的朋友那指标则会辅助你快速作出判断!
如果只沉迷对信号的追逐,那则要加强对综合性学习!
以上只是个人比较浅显的理解,同时也希望帮助有受启发的你!

DIFF:EMA(C,10)-EMA(C,25);{来自经典副B} 
DEA:EMA(DIFF,10),COLORFFFF00; 
MACD:(DIFF-DEA)*2,COLORSTICK; 
M60:MA(DEA,5),COLORGREEN;
DRAWBAND(DIFF,RGB(255,0,0),M60,RGB(0,0,255));
DRAWBAND(DEA,RGB(255,0,0),M60,RGB(0,0,255));
DIF1:=EMA(C,12)-EMA(C,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*25,COLORMAGENTA;
XP1:=0.03;
XP2:=AAA1-REF(AAA1,1);
WC:=REF(C,1),NODRAW;
WC1:=REF(C,2),NODRAW;
寻底:=WC<WC1&&C>=WC,NODRAW;
小荷:=C>O,NODRAW;
MCD3:=MA(MACD,5),COLORWHITE;
M5:MA(MCD3,5),COLORYELLOW;
MCD5:=MA(MACD,5),COLORYELLOW;
M10:MA(MCD5,10),COLORCC66FF;
XG:=寻底 AND 小荷 AND (CROSS(XP2,XP1));
爆:=(CROSS(XP2,XP1)) AND C>MA(C,60) AND V>REF(V,1)*1.75;
DRAWICON(XG OR 爆,0,1);
DRAWTEXT(XG OR 爆,0.02,' 爆'),COLORRED;


MACD的内在特性与信号副图指标 源码 通达信 贴图 无未来

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>