风信子d0w17xnr / 玲指 / 尾盘必涨选股器

分享

   

尾盘必涨选股器

2020-07-08  风信子d0w...

我们选股的时间是临近收盘的前十分钟,如果过早选股,信号可能随着股价的变动而消失,导致不准,临近尾盘选股,一天的收盘价基本上就确定了,选出股票以后,轻仓介入,第二天开盘,一般都是高开,无论亏赚都出局,因为这就是短线思路,绝对不能把短线做成长线。

选股公式源码如下:

RSV:=(C-LLV(L,7))/(HHV(H,7)-LLV(L,7))*100;

短K:=SMA(RSV,3,1);

短D:=SMA(短K,3,1);

RSV1:=(C-LLV(L,38))/(HHV(H,38)-LLV(L,38))*100;

长K:=SMA(RSV1,5,1);

长D:=SMA(长K,10,1);

A1:=MA(C,10);

A2:=MA(C,20);

A3:=MA(C,30);

VA:=IF(C>REF(C,1),V,-V);

OBV:=SUM(IF(C=REF(C,1),0,VA),0);

OBV1:=MA(OBV,10);

A :=MA(C,26);

UP:=A + 2*STD(C,26);

LOWER:=A - 2*STD(C,26);

W1:=C=HHV(C,20); 

W2:=BARSLAST(W1); 

W3:=IF(W2>0,REF(C,W2),REF(C,W2)); 

W4:=CROSS(C,REF(W3,1)); 

IF(W4 AND COUNT(W4,5)=1,20,0)  AND OBV>OBV1 AND OBV1>REF(OBV1,1) AND 长K/长D>1;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>