htyyg / 选股公式 / HPMQXG(横盘末期选股)、均线角度选股

0 0

   

HPMQXG(横盘末期选股)、均线角度选股

2014-11-02  htyyg
 
 【HPMQXG】(横盘末期选股)
V1:=MA(V,5);
V2:=MA(V,10);
W1:=REF(ABS(V1-V2)*2,1);
W11:=W1<0.05 AND REF(C,1)>REF(O,2);
W2:=REF(C,2)>REF(O,3);
W3:=C<O;
W4:=REF(V,2)<REF(V,1);
XG:W11 AND W2 AND W3 AND W4 AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);

 
【JXJDXG】(均线角度选股)
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
V0:=MA(C,5)>REF(MA(C,10),1) AND MA(C,10)>REF(MA(C,20),1);
{均线MA3,MA5,MA20多头排列并向上;}
角度MA3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
选股:IF(角度MA3>60 AND 角度MA5>45 AND 角度MA10>30 AND  MA(C,135)>REF(MA(C,135),1),1,0),COLOR00FF00;

 

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章
    喜欢该文的人也喜欢 更多