鬼舞十七 / 技术指标 / 精确MACD

分享

   

精确MACD

2017-08-17  鬼舞十七

 红买绿麦,精确指示,美观实用,童叟无欺,欢迎使用。均线分析加强版!

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
趋势:=EMA(EMA(Var3,5),5)*10;
强弱分界线:0,DOTLINE;
DRAWICON (CROSS(趋势,强弱分界线)=1,趋势,1);
STICKLINE(趋势<REF(趋势,1) AND 趋势>0,0,趋势,8,1),colorgreen;
STICKLINE(趋势>=REF(趋势,1)AND 趋势>0,0,趋势,8,0),colorred;
STICKLINE(趋势>REF(趋势,1)AND 趋势<0,0,趋势,8,0),colormagenta;
STICKLINE(趋势<=REF(趋势,1)AND 趋势<0,0,趋势,8,1),colorcyan;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>