cntailai / 通达信 / 通达信选股公式

   

通达信选股公式

2018-04-07  cntailai
通达信选股公式 选股公式(出手不凡)
连续小阳的选股公式
VAR1:=C>O AND C/O<1.023 AND H/C<1.018 AND O/L<1.035;
COUNT(VAR1,3)=3;
斜率>60度的MA20天均线公式:N:1 120 5 M:1 45 5
J:=MA(C,N);
角度一:=ATAN(100*(J/REF(J,1)-1))*180/3.1416;
角度一>M;
放量上涨”公式与5日均线上翘大于10度以上的选股公式
A:=MA(C,5);
大于10度:=ATAN((A/REF(A,1)-1)*100)*57.3>10;
放量上涨:=(V>1*MA(V,6) OR V>2*MA(V,6) OR V>3*MA(V,6)) AND C/REF(C,1)>1.02;
放量且大于10度:大于10度 AND 放量上涨;
综合选股:
股价突破5日均线选股:
var1:=ma(c,5);
CROSS(c,var1);
斜率>20度的MA5天均线 M:1 45 20 N: 1 60 5
J:=MA(C,N);
角度一:=ATAN(100*(J/REF(J,1)-1))*180/3.1416;
角度一>M;
选出当日最低价在5日均线上下0.05%内
ABS(L-MA(C,N))<0.025;
通达信头肩底选股公式(最好选取当日热点板块)
即5日均线与10日均线最近的金叉比上一个金叉位置高,上一个金叉的位置又比上上一个金叉的位置低。 JC:=CROSS (MA(C,5),MA(C,10)); YJ:JC AND C>REF(C,BARSLAST(JC)-1) AND REF(C,BARSLAST(JC)-1) < REF(C,BARSLAST(REF(JC,1))-1) ; 或 DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    《个图VIP服务协议》

    全部>>