精灵图书馆124 / 理财 / 同花顺生命长线趋势指标 副图源码

分享

   

同花顺生命长线趋势指标 副图源码

2019-02-14  精灵图书...
VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
RSV:=(C*H)/(C*L);
RV:=(C*L)/(C*H);
RS:=(C*O);
DI:=(EMA(RV,2) - EMA(RSV,10))*100/RS;
DE:=EMA(RS,10);
MAC:=2*(DI+DE)/2;
RK7:EMA(MAC,1),Color0000FF,linethick1;
生命线:EMA(RK7,5), coloryellow;
生命线1:EMA(RK7,10),colorgray,linethick1;
生命线2:EMA(RK7,20),colorblue,linethick1;
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),0,0) ,COLOR00BBFF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),8,0) ,COLOR0011FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),7,0) ,COLOR0022FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),6,0) ,COLOR0044FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),5,0) ,COLOR0066FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),4,0) ,COLOR0088FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),3,0) ,COLOR0099FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),2,0) ,COLOR00AAFF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),1,0) ,COLOR00BBFF;


同花顺生命长线趋势指标 副图源码

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>