学习海洋626 / 江恩图公式及... / DZH 江恩日线

分享

   

DZH 江恩日线

2015-07-09  学习海洋6...
江恩日线
(总股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
DRAWTEXTABS(12,8,'总股本: '+NUMTOSTRN(总股本,2)+' 万股'),ColorFFFFDD;
DRAWTEXTABS(170,8,'流通A股: '+NUMTOSTRN(流通股,2)+' 万股'),ColorFFFFDD;
DRAWTEXTABS(12,25,'每股收益:'+NUMTOSTRN(每股收益,2)+'元 '+' 市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '+' 每股公积金:'+NUMTOSTRN(每股公积金,2)+'元'),ColorFFFFDD;)
 以上不是公式,不加2015-815我验。




壹MA4:eMA(CLOSE,4),COLORWHITE;
壹辅助:eMA(CLOSE,9),COLORYELLOW;
贰辅助:eMA(CLOSE,45),COLORYELLOW;
壹工作:eMA(CLOSE,14),color074af0,linethick2;
贰①:eMA(CLOSE,144),color074af0;
贰②:  MA(CLOSE,26),colorf78d11,linethick2;
③:eMA(CLOSE,318);
④生命:eMA(CLOSE,453),colorred,linethick2;
⑤:eMA(CLOSE,550);
⑥:eMA(CLOSE,610);
⑦:eMA(CLOSE,730);
⑧:eMA(CLOSE,888);
贰⑨:eMA(CLOSE,99),colorgreen;
压力线:贰② + 2*STD(CLOSE,26),colorWHITE,POINTDOT;
支撑线:贰② - 2*STD(CLOSE,26),colorWHITE,POINTDOT;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0,0),COLORyellow;
stickline(tj,o,c,8,0),COLORyellow;
stickline(tj1 and tj,h,l,0,0),colorred;
stickline(tj1 and tj,o,c,8,0),colorred;
stickline(diff<dea,h,l,0,1),colorffcc00;
stickline(diff<dea,o,c,8,1),colorffcc00;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorgreen;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>