鬼舞十七 / 技术指标 / 自用指标123

分享

   

自用指标123

2015-05-08  鬼舞十七

从指标平台下载几个指标,编辑组合一下,自己使用了一段时间还可以,发上来共同研究.

顶部:100;
底部:-30;
VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
QW1:=(HIGH+LOW+CLOSE*2)/4*VARTIME;
QW3:=EMA(QW1,10)*VARTIME;
QW4:=STD(QW1,10)*VARTIME;
QW5:=(QW1-QW3)*100/QW4*VARTIME;
QW6:=EMA(QW5,5)*VARTIME;
RK7:=EMA(QW6,10)+100/2-5*VARTIME;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),0,0 ),COLOR007700;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),8,0 ),COLOR008800;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),7,0 ),COLOR009900;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),6,0 ),COLOR00AA00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),5,0 ),COLOR00BB00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),4,0 ),COLOR00CC00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),3,0 ),COLOR00DD00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),2,0 ),COLOR00EE00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),1,0 ),COLOR00FF00;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),0,0) ,COLOR00BBFF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),8,0) ,COLOR0011FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),7,0) ,COLOR0022FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),6,0) ,COLOR0044FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),5,0) ,COLOR0066FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),4,0) ,COLOR0088FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),3,0) ,COLOR0099FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),2,0) ,COLOR00AAFF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),1,0) ,COLOR00BBFF;
生命线:EMA(RK7,4), coloryellow;
出击:IF(CROSS(QW6,RK7) AND QW6>RK7 AND QW6<18,20,0), STICK,colorwhite;
STICKLINE((CROSS(QW6,RK7) AND QW6>RK7 AND QW6<30),RK7,-30,2,1),colorliblue;
DRAWICON(出击>0,生命线,1 );
卖出:IF(CROSS(RK7,QW6) AND QW6<RK7 AND QW6>60,RK7,100),POINTDOT,colorblue;
STICKLINE((CROSS(RK7,QW6) AND QW6<RK7 AND QW6>60),RK7,100,2,1),colorblue;
DRAWICON(卖出<90,卖出,2);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*100.1;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
量:VAR12,colorwhite;
STICKLINE(量>0,量,0,1,0),colorgray;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。请注意甄别内容中的联系方式、诱导购买等信息,谨防诈骗。如发现有害或侵权内容,请点击一键举报。

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    ×
    ×

    ¥.00

    微信或支付宝扫码支付:

    开通即同意《个图VIP服务协议》

    全部>>