【图】请高手们将此公式的计算周期能改的长点LL0:REF(L,N)=LLV(L,2*N+1);TT:=BACKSET(LL0,N+1);LL:=FILTER(TT,N) AND L=LLV(L,N+1);VAR1:=BACKSET(ISLASTBAR,BARSLAST(LL)+1);VAR2:=VAR1>ref(VAR1,1);比值:=REF(INDEXC,BARSLAST(VAR2))/REF(C,BARSLAST(VAR2));大势线:INDEXC/比值,colorred,linethick2;股票论坛 www.55188.com.
VAR2:=REF(C,1) AND C<REF(H,1) AND C>REF(L,1) AND V<REF(V,1);VAR3:=REF(C,2) AND C<REF(H,2) AND C>REF(L,2) AND V<REF(V,1);VAR4:=REF(VAR2,1) AND VAR3 AND REF(VAR1,2);VAR5:=C<REF(H,BARSLAST(VAR4)+2) AND C>REF(L,BARSLAST(VAR4)+2) AND V<REF(V,1);VAR6:=BARSLASTCOUNT(VAR5 AND VAR51);XG:CROSS(C,REF(H,BARSLAST(VAR4)+2)) AND REF(VAR6>=1,1);
REF(C,2)>REF(O,2) AND REF(C,1)<REF(O,1) AND.VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03 AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")拐头下:=C<REF(C,1) and REF(C,1)>=REF(C,2);
V0 AND REF(V0,2) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)OPEN AND CLOSE>REF(CLOSE,2) AND CLOSE>REF(OPEN,1) AND REF(C,1)A1:=(REF(MIN(CLOSE,OPEN),11)-REF(LOW,11))/(REF(HIGH,11)-REF(LOW,11))>0.5&&ABS(REF(LOW,11)-LOW)/REF(LOW,11)A2:=(REF(MIN(CLOSE,OPEN),10)-REF(LOW,10))/(REF(HIGH,10)-REF(LOW,10))>0.5&&A3:=(REF(MIN(CLOSE,OPEN),9)-REF(LOW,9))/(REF(HIGH,9)-REF(LOW,9))>0.5&&
公式源码:{突破年线后第一次缩量回调 N1:年线周期 可自行调整}N1:=233;破年线:=C>MA(C,N1) AND REF(C,1)价跌量缩:=C拐头下:=C=REF(C,2);拐头上:=C>REF(C,1) AND REF(C,1)VAR1:=BARSLAST(破年线);VAR2:=BARSLAST(CVAR3:=BARSLAST(拐头下);选股:VAR1>=1 AND VAR1=VAR2-1 AND VAR3选股意向图:X.
放量突破年线250天均线缩量回调选股指标N1:=250;破年线:=C>MA(C,N1) AND REF(C,1)<MA(C,N1);价跌量缩:=C<REF(C,1) AND V<REF(V,1);拐头下:=C<REF(C,1) AND REF(C,1)>=REF(C,2);拐头上:=C>REF(C,1) AND REF(C,1)<=REF(C,2);VAR1:=BARSLAST(破年线);VAR2:=BARSLAST(C<MA(C,N1));VAR3:=BARSLAST(拐头下);
突破前期%5以上大阴线的选股公式ZF:(C-REF(C,1))/REF(C,1)*100,NODRAW;跌4:ZF<-4,NODRAW;TT:=BARSLAST(跌4);AA:=IF(TT<20,跌4,0);跌4处开盘:=REF(O,BARSLAST(跌4));STICKLINE(CURRBARSCOUNT<=N,跌4处开盘,跌4处开盘,4,0),COLORWHITE;STICKLINE(跌4,O,C,2,0),COLORGREEN;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
“阶底并肩平量柱”短线爆利模式及选股公式。TT1:=REF(V,2)=LLV(REF(V,2),13);TT2:=RANGE(REF(V,1)/REF(V,2),0.95,1.05) ORREF(V,3)>3*MAX(REF(V,1),REF(V,2)){并肩平量};TT3:=EVERY(C>O,3)AND RANGE(V/MAX(REF(V,1),REF(V,2)),1.85,6);TT4:=EVERY(C>O,3) ANDC/REF(C,1)>1.095 AND H=C ANDV>REF(V,1);TT5:=TT3 OR TT4;XG:TT1 AND TT2 AND TT5;
涨停后8天内回调,缩量,不破涨停的最低价或涨停板的1/2,(数值可调)的选股公式。C<REF(C,BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H)) AND.(L>=REF(L,BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H)) OR L>=REF((H+L)/2,BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H))) AND.本回答由网友推荐举报|
QF1:=BACKSET(QFT=0,TT+1);DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT(''第一底价'',VAR2STR(REF(L,QF1T),2)),''元''))COLORYELLOW;STICKLINE(XG,C,O,1.8,0),COLORWHITE;STICKLINE(XG,H,L,0,0),COLORWHITE;DRAWTEXT(XGT=0,H*1.05,VARCAT(VARCAT(''双底价'',VAR2STR(REF(L,XGT),2)),''元''))COLORYELLOW;DRAWICON(XG,L*0.94,1);选股T:=LLVBARS(L,15);TT:=BARSLAST(T=0);M60:=MA(C,60);T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
YJ:JC AND C>REF(C,BARSLAST(JC)-1) ANDREF(C,BARSLAST(JC)-1) <REF(C,BARSLAST(REF(JC,1))-1) ;
量比公式FF:=IF(BARSLAST(DAY!=REF(DAY,1))=0,V/"WRJL.五日均量#DAY"*240,SUM(V,BARSLAST(DAY!=REF(DAY,1))+1)*240/(BARSLAST(DAY!=REF(DAY,1))+1)/"WRJL.五日均量#DAY");开盘第1分钟量比:=REF(V/"WRJL.五日均量#DAY"*240,BARSLAST(DAY!=REF(DAY,1)));引用五日均量:REF(MA(V,5),1);
Var2:=BARSLAST(Var1>=REF(Var1,1) AND REF(Var1,1)<=REF(Var1,2))+1;Var4:=(Var1-REF(Var1,Var2))/REF(Var1,Var2)/N/Var2;{均线C,MA3,MA5多头排列并向上;}角度五:IF(dynainfo(4)>0,ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416,0);角度三:IF(dynainfo(4)>0,ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416,0);角度二:IF(dynainfo(4)>0,ATAN((MA2/REF(MA2,1)-1)*100)*180/3.1416,0);上涨:MAX(角度五,角度三,角度二);
VAR5:=(NOT(VAR0)) AND (NOT(VAR1));VAR10:=("分笔自用.竞价量#tick");VAR11:=(((VAR10) / (CAPITAL)) * (150000));VAR12:=(REF((V / (CAPITAL)) * (POW(CAPITAL,1 / 3)),1));VAR13:=(REF((V / (CAPITAL)) * (POW(CAPITAL,1 / 3)),2));AA:(((((((((NOT(VAR0)) AND (NOT(VAR6))) AND (NOT(VAR1))) AND (NOT(VAR9))) AND (C <80)) AND ((VAR11) >100)) AND ((VAR12 + VAR13) >12)) AND (BETWEEN(VAR7,0,5))) AND VAR5);
量比:=DYNAINFO(14)*100>=3 AND DYNAINFO(17)*10>=15;XG:C>O AND C>MA(C,60) AND 量比 AND C>=MAX(REF(C,1),REF(O,1)) AND C>=MAX(REF(C,2),REF(O,2)) AND C>=MAX(REF(C,3),REF(O,3)) AND O<=MIN(REF(O,1),REF(C,1)) AND O<=MIN(REF(O,2),REF(C,2)) AND O<=MIN(REF(O,3),REF(C,3)) AND (ATAN((MA(C,65)/REF(MA(C,65),1)-1)*100)*180/3.1415926)>=5;X3:=MAX(MAX(MA(C,5),MA(C,10)),MAX(MA(C,20),MA(C,30)));
HT1:=BARSLAST(EVERY(H<REF(H,HT),HT) AND CROSS(HT>=80,0.5))NODRAW;天量最高价:DRAWLINE(HT=0,REF(H,HT),HT1=0,REF(H,HT),1),DOTLINE,COLORMAGENTA;TT:=BARSLAST(CROSS(天量最高价>=0,0.5));XG:=COUNT(CROSS(C>=天量最高价,0.5),TT+1)=1 AND CROSS(C>=天量最高价,0.5);DRAWICON(XG,L*0.98,1);STICKLINE(XG,C,O,2,0),COLORYELLOW;STICKLINE(XG,H,L,0,0),COLORYELLOW;EXT:=DRAWLINE(HT=0,REF(H,HT),HT1=0,REF(H,HT),1);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
求通达信公式:突破前期高点预警公式,如:V型U型这样的左峰最高收盘价时,出现预警,也能选股。前低:=LLV(L,N)=L;LT:=BARSLAST(前低);CL:=REF(L,LT);HT:=BARSLAST(HHV(C,N)=C);TT:=REF(HT,LT)+LT;CH:=REF(C,TT);前高:=IF(C<REF(C,TT),0,HHV(C,N)=C);突破前高:IF(CROSS(C,CH),1,0);
TJPWX:=(WTXCZ>REF(WTXCZ,1) OR WTXCZ/C>0.015.OR ((C-REF(C,5))/C>0.04 AND C-REF(C,5)-REF(C,1)+REF(C,6)>-0.03)) AND C>=REF(C,5);PWXZ:=IF(COUNT(SYS_ZB,BARSLAST(C<REF(C,5))+1)=0 AND.COUNT(WTXCZ/C>0.01,BARSLAST(C<REF(C,5))+1)>=1 AND.COUNT(H/REF(C,1)>1.04,BARSLAST(C<REF(C,5))+1)>=1,BARSLAST(TJPWX=0),0.1);COUNT(H/REF(C,1)>1.04,BARSLAST(C<REF(C,5))+1),0.01);
通达信量比的指标源码 量比指标公式代码。源码(通达信): 分时量比TT:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);P:=IF(ISLASTBAR,BARSLAST(TT=1),0);T:=BACKSET(P,P+1);VV:=IF(T=1,V,0);量比:100*DYNAINFO(17)*(SUM(VV,TT)/TT)/(DYNAINFO(8)/FROMOPEN);。量比:ZY2; MA5:MA(ZY2,5); MA10:MA(ZY2,10);。á?±è:ZY2;MA5:MA(ZY2,5);MA10:MA(ZY2,10);。请问通达信量比指标源码选股公式!谢谢! DYNAINFO(17) ;。
【图】抄底公式抄底公式。Var1:=MIN(REF(CLOSE,2)*0.865,REF(CLOSE,13)*0.772);IF((CLOSE-Var1)/CLOSE<4/100 and SUM(100*VOL/CAPITAL,5)/5<1.8 and WINNER(CLOSE)*100 <0.1,1,0);原理:股价创新低短期获利盘与换手率都较少。05年成功率为70%股票论坛 www.55188.com.
partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5<ref(MA5,1),rgb(0,250,0)),linethick3;
×

¥.00

微信或支付宝扫码支付:

《个图VIP服务协议》

全部>>